Back to overview
Downtime

Userdata service is down

Mar 26 at 10:59am CET
Affected services
stone-red.net
account.stone-red.net
userdata.stone-red.net
status.exposed
api.status.exposed

Resolved
Mar 26 at 12:41pm CET

A fix was implemented

Created
Mar 26 at 10:59am CET

The userdata service is down.
We are currently investigating the root cause of this outage.